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- Adobe Illustrator Transcripts
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Creating documents

• When creating a new document, we need to consider our intent (why am I
creating this document?)

• This can then be chosen from the “New
Document” window. Illustrator has a few
groupings of preset document sizes, such
as Mobile, Web, Print, etc.

• Once we’ve chosen a preset, we can
customise the settings on the right-hand
side.

• We have access to change the Width,
Height, Amount of Bleed, etc.

• Once we have inputted our values, we can
confirm these values and create the
document by hitting the “Create” button.

• If we have made a mistake, or wish to edit
settings at a later date, we can do this via
File > Document setup.

to modify the original function:
Shift: Will keep shapes in proportion. This results in the “Rectangle Tool” 
drawing a square and the “Ellipse Tool” drawing a perfect circle.
Alt: Allows us to draw a shape from the center out.
Up / Down Arrows: Increase / Decrease the number of sides when using 
the “Polygon Tool” and the “Star Tool”.

Using the Selection and Direct Selection Tools

• Once a shape has been created, it can be edited in a number of ways.
• In order to target a shape for editing, it must be 

selected (clicked on) using the “Selection Tool” 
(black arrow).

• When a shape is selected, it will have a “Bounding 
Box” around it.

• Using the “Selection Tool” we can move the shape 
by clicking and holding on it, then dragging it to a 
new area. If we hold the “Alt” key whilst doing this, 
we will get a copy of our shape.

• We can also scale the shape (make it bigger or smaller) or rotate it.
• When using the “Selection Tool” we are targeting the entire shape.

• If we want to access just part of a shape for 
editing (eg. Extending one arm of a star), we 
need access to the “Direct Selection Tool”.

• Once active, we will be able to see the 
“Anchors” (small squares) that make up the 
shape.

• Each one of these can be targeted and edited 
individually. 

• In order to target an “Anchor”, click on it once and let go. This “Anchor” is 
now the targeted and ready to be edited.

• We can then click, hold and drag to make a change to the selected area.
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Using the “Workspace” to customize the look and feel

• The general look of your Illustrator window can be customised to make it
feel more personalised.

• In order to change the “Toolbar”, access the “Control
Bar” and use “Panels”, we need access to the
“Window” menu.

• This gives us access to a variety of options, including
the “Advanced Toolbar” (Left) and the various “Panels”
(Right) such as “Swatches, Artboards, and Gradient”.

• Whenever we need access to another “Panel”, we can
find it via the “Window Menu”.

• Once we have created a setup that we are comfortable
with, this can be saved going to
Window > Workspace > New Workspace, and then
giving it a name.

Working with Shapes

• Creating shapes is a fundamental skill in Adobe Illustrator. When we look at
most icons and logo’s, they are essentially a combination 
of basic shapes.

• Click and hold on the active shape tool to view all of the
other tools that are grouped with it.

• Once we have one of the shape tools active, we can Click,
Hold and Drag on our page to create a shape.

• While holding in the mouse to create a shape, we have
access to a few “modifier keys”, which modify the function
of the current tool.

• When using the shape tools, the following keys can be used
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Controlling the visual aspects of a shape

• Once a shape has been selected, we can edit a few of its’ Appearance
values, by using the “Control Bar” at the top of the screen.

• The “Control Bar” tells us which object we have selected (in this example, it
tells us that we have a “Path” selected).

• Thereafter, we have two block of colour. The First one is the “Fill”, and this
is the ‘Inside colour’. The second block represents the “Stroke”, and this is
the ‘Outside colour’.

• To change either of these, we click on the corresponding dropdown arrow
next to the block.

• We also have access to various “Stroke” options via the “Control Bar”.
• We can change the “Weight” (thickness)

of the stroke, its’ “Width Profile” (thick to
thin ratio), as well as its’ “Brush Stroke”.

• When working with “Fills, Strokes or
Brush Strokes” we can access their
corresponding “Libraries” to view more
options built into Illustrator.

• To access these “Libraries”, look for the
little book icon at the bottom of the
dropdown panel.

• These give us so many possibilities.

Using the “Appearance Panel”

choose to add a new fill, or a new stroke.

• We have the ability of applying more that
one fill attribute and more than one
stroke attribute to a single shape.

• To do this, we need access to the
“Appearance Panel”, (Window >
Appearance).

• By clicking on the “Panel Menu”, we can



Creating our own Fills

• Illustrator is full of possibilities when it comes to controlling the visual
aspects of a shape. We’ve been exposed to various Fill and Stroke
attributes, and have had a look at the list of Swatch libraries that are full of
content.

• Apart from the default set and the Swatch libraries, we can create our own
colours, gradients and patterns.

Solid Colours
• To mix our own colours, we need access to the “Colour Panel”.
• We can find this via Window > Colour
• When we’re creating a document for print, we use colour that are a

combination of Cyan, Magenta, Yellow and Black (CMYK).
• Once the “Colour Panel” is open, we can either choose a colour from the

CMYK Spectrum at the bottom of the panel, or we can input values into the
numerical fields for C, M, Y and K.

• When we’re happy with our mix of colours, we can save it by clicking on the
Panel menu and choosing to “Create a New Swatch...”

• This can then be given a name, the type can be set to ‘Process’ or ‘Spot’,
and we can choose to make it ‘Global’.

• When working with the “Creative Cloud”, we also have the ability to save
the created colour our “CC Library” for use across other documents and
different Adobe Applications.



Gradients
• To create our own gradients, we need access to the “Gradient Panel”.
• We can find this via Window > Gradient
• To begin, select a shape on the Artboard, and then choose a “Gradient Type”

via the “Gradient Panel”.

• There are 3 gradient types, namely: Linear, Radial and Freeform. The image
above shows each of these respectively.

• Once we have chose a type, we can start
customising the colours using the “Gradient
Slider” (Colour strip) at the bottom of the
panel.

• To edit a colour, double-click on the “Colour
Stop” (little circle). We can then replace it
with a different colour.

• To add a “Colour Stop”, click in an area
underneath the “Gradient Slider” where
there is no “Colour Stop”.

•To remove a “Colour Stop”, click and hold on
it, and pull it downwards, out of the list.



Patterns
• The “Swatches” contain all of our saved colours. This includes solid colours,

gradients and patterns.
• We can find the “Swatches Panel” via Window > Swatches.

• In order to creating repeating
patterns, we need to create the
elements that we want
repeated, and get it into the list
of “Swatches”.

• We can do this by selecting the
elements and dragging them
into the list.

• The artwork will now appear in the list of
Swatches and is ready to be used as a pattern.

• To use the pattern, create a new object. This
object is typically much larger. In the example,
we’ll use a rectangle.

• Once the rectangle has been created, select it, and
then apply the newly created pattern as a fill.

• To edit the pattern, we double-click on the little
thumbnail icon in the “Swatches Panel”.

• This will force open the “Pattern Options Panel”.
• From here, we can give the

pattern a name, and change the
settings for things like the “Tile
Type” and “Offset”.

• Any changes that we make to
the individual elements whilst
in this mode will take effect on
each of the repeats.

• Using the “Pattern Tile Tool” on
the top of the panel will allow
us to control the bounding box
around the elements.

• Once we’re happy with the changes that we’ve made, we can choose “Done”
from the top (under the control bar). This will exit Pattern Editing Mode, and
update the existing Pattern Swatch.

• If we don’t like the changes that we’ve made, clicking “Cancel” will
revert the changes.



Making Selections

• When working with objects, we need to select an element to target it.
• By having an object selected, we are communicating with Illustrator, so that

when we make a change - we can ensure that the correct object is edited.
• We have the ability to select more that one object at a time. This can be

achieved by ‘dragging a marquee’ over the elements with the “Selection Tool”
active, selecting one object, holding down ‘Shift’ and then selecting the
remainder of the elements, or by selecting one element and using the “Select
Same” options to get Illustrator to select similar object for us.

• The “Select Same” feature is an extremely efficient way to select more than
one object and can be found via Select > Same > and then choosing one of
the attributes like ‘Fill Colour‘. This will then select all of the elements with the
same ‘Fill Colour’ as my currently selected object.

• We have the ability to quickly access
this feature by using the ‘Select
Similar’ icon on the “Control Bar”.

• Once an object has been selected,
click on the dropdown next to the
icon and choose the attribute that
you wish to use. The tool has now
been programmed and can be used
by clicking on the icon.

Working with “Groups”

• Once we h ve multiple similar objects selected, the goal is to make it easier to
select them as a unit in future. We can do this with the use of groups.

• With multiple objects selected, c eate a group by going to Object > Group, or
by using the keyboard shortcut Command G (Mac), or Control G (Windows).

• Our goal is o form logical groupings of objects to make future editing easier.
• e refer to this as ‘Good Housekeeping’, as it makes it easier to navigate and

work with the document for us and other designers.
• If we need o access an individual object within a group, we can do so with the

“Direct Selection Tool, or by double-clicking on the element to enter ”Isolation
Mode”.

• This will ‘ghost’ the other elements on the screen, and isolate the
group. Elements within the group can now be individually
targeted and edited.

• To exit isolation - double-click on the “Pasteboard”.



Working with “Clipping Masks”

• A clipping mask is an object whose shape masks other artwork so only areas
that lie within the shape are visible - in effect, clipping the artwork to the
shape of the mask.

• Objects or bits of artwork that are outside of the clip shape will be hidden.
• You can make a clipping mask from a selection of two or more objects or

from all objects in a group or layer.
• It is important to consider the stacking order of your objects - Illustrator will

put all of the selected objects into the topmost object. Once you have
created the shape that you wish to put the artwork into - bring it to the front
via Object > Arrange > Bring to front.

• The object that is being used to hold the artwork loses all of its fill and stroke
attributes.

• To create the “Clipping Mask”, select both the artwork and the object, and then
go to Object > Clipping Mask > Make. Shortcut Command 7 (Mac), or Control
7 (Windows).

• Once a “Clipping Mask” has been
made, we can edit it by
double-clicking to enter “Isolation
Mode”, or by selecting the object and
targeting either the “Clipping Path” or
the “Contents” via the “Control Bar”.



Transforming Objects

• Transforming is the manipulation of objects across their Position, Size,
Angle, Reflection and Distortion

• The Tools we use are the Selection (move), Scale, Rotate, Reflect and Shear
tools

• These transformations can also be controlled from the Transform Palette,
or the Properties Palette.

Move
• We can use the X and Y co-ordinates to reposition our objects, or we can

drag with the Selection Tool
• Hold SHIFT to constrain to 45 degree angles while dragging
• We can also Double Click the actual tool to call up options for Move



Scale
• We can use the W and H co-ordinates to resize our objects, or we can drag

with the SELECTION Tool from a corner node, or the SCALE tool anywhere
on the object. Try drag in a Diagonal left to right direction for best results

• The W & H link icon will make sure the values adjust to keep the 
proportions. Holding SHIFT while dragging with the Tool does the same

( make sure to release Mouse button first)
• The REFERENCE point is a grid of 9 nodes the serves 2 functions:

- A reference point for co-ordinates
- An anchor point for Transforms and

• We can also Double Click the actual SCALE tool to see options for SCALE

Rotate
• We can use the Rotate angle in the Transform or Properties panel, or we

can drag with the SELECTION Tool from a corner node, or the ROTATE tool
anywhere on the object.

• Holding SHIFT while dragging will constrain the rotation angle to 45
degrees (horizontal, vertical or diagonal).

( make sure to release Mouse button first)
• You can change the ANCHOR point either in the Transform palette when

typing values, or click with the ROTATE tool before dragging to Rotate
• We can also Double Click the actual ROTATE tool to see options for

ROTATE

Re�ect
• This allows us to FLIP horizontally or vertically, applied best from the

Transform Palette menu
• You can set the ANCHOR point either in the Transform palette, or click with

the REFLECT tool
• We can also Double Click the actual REFLECT tool to see options for

REFLECT

Shear (Skew)
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• We could use the SHEAR tool to create a circle with a shadow for example

Power Transform
• We can also REPEAT our transformation to create a pattern. This is called a

POWER TRANSFORM
• Method 1 is to hold ALT while moving, rotating or scaling an object. Then

choose Object Menu > Transform > Transform again (CMND/CNTRL D)
• Method 2 is to Double Click the appropriate Transform Tool in the toolbox,

enter the appropriate transform values, then hit the Copy button.

We can the repeat the transform with (CMND/CNTRL D)

Power Transform with Custom Anchors
• We can also change the center point of the transformation.
• This gives us a lot of opportunity when it comes to creating repeat

transforms.
• This can be done via a free transform, or numerically, following the steps:



Power Transforms

Free Transforms Numerical Transforms
1. Select Object
2. Select appropriate transform tool
3. Click on anchor 3. alt+click on anchor
4. Alt+Drag from outer-most point 4. enter appropriate transform value
5. Cmnd D / Cntrl D 5. Copy & Cmnd D /cntrl D



Working with “Compound Paths”

• A “Compound Path” is a combination of multiple objects. This is often
confused with a “Group”, but here is how they differ:

A Group - Comprises of individual objects, which we can access via
entering “Isolation Mode”. According to Illustrator - they are still
individual objects, grouping just makes them easier to select all at once.

A “Compound Path” - Is multiple objects ‘Behaving’ as one object. This  
means that although they may look like individual objects, to Illustrator -  
they register as one.

• This allows us to create interesting effects with our objects, such as making a
gradient flow between what appears to be multiple objects.

• This allows us to create interesting effects with our objects, such as making a
gradient flow between what appears to be multiple objects, or placing an

image into objects with spaces 
between them.

• In order to make a compound path,
we need to have more than one
object selected.

• With multiple objects selected, go to
Object > Compound Path > Make,
Shortcut Command 8 (Mac), or
Control 8 (Windows).

A gradient flowing through a group A gradient flowing through a Compound Path



Combining Shapes with “Pathfinders”

Path�nders
• “Pathfinders” allow us to combine different objects in a number of interesting

ways depending on the “Shape Mode” that we have chosen.
• Essentially, “Pathfinder allow different shapes to interact with each other,

creating a new shape.
• To use the ”Pathfinder” feature, select multiple objects that are overlapping

and access the “Pathfinder Panel” via Window > Pathfinder.
• The “Pathfinder” options can also be found in the “Properties Panel”.
• We have the ability to “Unite, Minus Front, Intersect or Exclude”.



Working with Text

• Apart from being a ‘Vector Graphic Creation’ program, Adobe Illustrator is also
a ‘Page Layout’ program.

• With this comes the ability to work with and
format text.

• To create text, we need access to the “Type
Tool”.

• When using the “Type Tool” there are two
main types of text that we can create -
“Point Type” or “Area Type”.

• “Point Type” can be created by single
clicking on the ‘Artboard’ or ‘Pasteboard’.

• “Area Type” can be created by clicking, holding and dragging an “Area” of type.
• We can tell which text box is Point, and which text box is Area by looking at the

little circle icon with relevant box selected.
• A Point Type box has a WHITE circle, and an Area Type box has a BLUE circle.
• Each can be changed to the other by double-clicking on the little circle.

• Dragging the corner node of a ‘Point Type’ box will treat the text as a shape and
make it larger. Remember to hold shift here to avoid distortion.

• Dragging the corner node of an ‘Area Type’ box will make the box bigger, and
the text will reflow in the new area.

• We can find options to edit the ‘Character’ attributes and ‘Paragraph’ attributes
via the ‘Control Bar’, dedicated ‘Character Panel’, dedicated ‘Paragraph Panel’
or through the ‘Properties Panel’ with the text selected.

• Using the “Type on a Path Tool” allows text to flow along a shape or path.
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• Use the Text Warp options from the Object menu or Con trol Palette to Warp
text
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Power Transform with Custom Anchors
• We can also change the center point of the transformation. 
• This gives us a lot of opportunity when it comes to creating repeat 

transforms.
• This can be done via a free transform, or numerically, following the steps:

Saving Documents

• Saving your document is an important part of the workflow, and should be
done regularly.

• Through File > Save As, we have access to a few file formats.
• Our first save should always be an ‘Open

File’, meaning a file in the programs native
format. In this case, that means choosing
the first option - an “AI” file.

• This gives us the most editing capabilities
• Thereafter, depending on our needs or the needs of the client, we can consider

other format options - including a ‘PDF’.
• If we wish to save image formats, such as a ‘png’ or a ‘jpeg’, we will export the

assets. With no selection, we can export the entire document as a single
image, or each Artboard as individual images via File > Export.

• If we wish to export individual assets, we will need to select them, and then go
to File > Export Selection...

• When we save Illustrator files, the images that have been ‘Placed’, and the
fonts that have been used do not automatically become embedded.

• This means that if we’re sending the file to another designer, or opening it on
another computer, we may run into some errors.

• In order to collect all of these assets into one central location so that they can
be copied together, we make a “Package”.

• This is done via File > Package. Remember to save your file beforehand.
• We then get the option to choose the settings for our ‘Package’.




